Saturday, 12 April 2014

Heartbleed

A serious vulnerability has recently been uncovered in several recent versions of OpenSSL, a software library that is used for handling secure communications on many websites.  Netcraft estimate that around 17% of SSL webservers are affected by the bug.

I'd just like to take this opportunity to reassure our users that, while Blogtrottr also uses OpenSSL libraries, we've never run any of the versions with the vulnerability, and so aren't affected by this issue.


Further reading:

No comments:

Post a Comment